Sorry, PHP-Version >= 5.4.0 is required for pragmaMx 2.2.3.